Sometimes a thing gets broke, can't be fixed.

Kaylee ,'Out Of Gas'


Buffistas Building a Better Board  

Do you have problems, concerns or recommendations about the technical side of the Phoenix? Air them here. Compliments also welcome.

To-do list

Next Last Recent

Am-Chau Yarkona - Oct 16, 2003 5:25:06 am PDT #1 of 10000
I bop to Wittgenstein. -- Nutty

As I reported in Burea, thinking I was here, I had a long spell in which I wasn't getting them-- but in the last fifteen minutes, I've had two.

I'm not sure whether to hope that ita finds something evil or not.


Fred Pete - Oct 16, 2003 3:59:31 am PDT #2 of 10000
Ann, that's a ferret.

I dunno what to tell you guys on the error messages. It's probably going to keep happening.

I just got one.


Leigh - Sep 22, 2003 4:42:54 am PDT #3 of 10000
Nobody

I don't know whether this is at all relavent to the wonkiness (I'm getting the error message pretty regularly too), but I had the links to the message center disappear from the botton of the page, and the left-hand column. Refreshing my browser (I'm running Mozilla) didn't fix it, but shutting the thing down completely and restarting it caused the links to appear again--it might just be a quirk on my end, but I've never noticed that sort of thing happening before so I just thought I'd mention it.


DXMachina - Sep 22, 2003 5:07:46 am PDT #4 of 10000
You always do this. We get tipsy, and you take advantage of my love of the scientific method.

Jon, FYI, ita just closed the board to everybody but stompies. And I'm still getting connect errors.


DXMachina - Sep 22, 2003 5:22:44 am PDT #5 of 10000
You always do this. We get tipsy, and you take advantage of my love of the scientific method.

I keep getting the error message in various places in the message center, in four configurations:

  • Error message, nothing else;
  • Header and left sidebar, error message, nothing else;
  • Header, LSB, main thread listing, error message, no right sidebar;
  • Error message and everything, except COMM, Nillytown, etc.

Does this mean the message center is using four separate connections every time it's displayed?


DXMachina - Sep 22, 2003 5:23:01 am PDT #6 of 10000
You always do this. We get tipsy, and you take advantage of my love of the scientific method.

I keep getting the error message in various places in the message center, in four configurations:

  • Error message, nothing else;
  • Header and left sidebar, error message, nothing else;
  • Header, LSB, main thread listing, error message, no right sidebar;
  • Error message and everything, except COMM, Nillytown, etc.

Does this mean the message center is using four separate connections every time it's displayed?


DXMachina - Sep 22, 2003 5:32:00 am PDT #7 of 10000
You always do this. We get tipsy, and you take advantage of my love of the scientific method.

ita checked. It's still 5 minutes.


DXMachina - Sep 22, 2003 5:32:12 am PDT #8 of 10000
You always do this. We get tipsy, and you take advantage of my love of the scientific method.

ita checked. It's still 5 minutes.


DXMachina - Sep 22, 2003 5:32:31 am PDT #9 of 10000
You always do this. We get tipsy, and you take advantage of my love of the scientific method.

ita checked. It's still 5 minutes.


Jon B. - Sep 22, 2003 5:45:02 am PDT #10 of 10000
A turkey in every toilet -- only in America!

Anything we can do right now? I guess the hope is that there was a change made on the server which can be fixed or reversed, right?


Next Last Recent